Forum

Forum-Navigation
Du musst dich anmelden um Beiträge und Themen zu erstellen.

Es geht schon wieder los, lüh lüh li lu li la

VorherigeSeite 3 von 5Nächste

mit xlights ist es soooooo viel leichter, dafür ist das sequenzieren viel schwieriger als bei Vixen.... finde ich

Schönen Sonntag in die Runde. Heute habe ich meine Show "Titanium" (Guetta/Sia) in der Vorschau auf dem PC mal aufgenommen, und auf Youtube hochgeladen. Ich wollte es hier verlinken, um mal den Blick "hinter die Kulissen" zu zeigen. Youtube hat mein Video wegen Urheberrechtsverletzung gesperrt. Ich habe daraufhin Einspruch erhoben, und eine "Fair Use Policy" begründet und beschrieben, warum die Nutzung aus meiner Sicht dem entspricht. Nun warte ich darauf, dass die Rechteinhaber sich melden und dem zustimmen. Vor 2 Jahren hatte ich Melanie Thornton Wonderful Dreams verwendet. Da waren die Rechte am Song so kompliziert, dass Coca Cola auch auf Nachfrage abgewunken hat, und ich es nicht hochgeladen habe. Es ist nicht einfach die schönen Lieder der Künstler im neuen Licht erstrahlen zu lassen. Schade eigentlich. Selbstverständlich respektiere ich deren geistigen Eigentum und ich generiere auch keinerlei Einnahmen mit dem verrückten Hobby. Habt Ihr auch schon derartige Erfahrungen gesammelt ? Wie geht Ihr damit um ? Grüße, Reiner

Jau, theoretisch müsste man jedes Lied der GEMA melden, da wir das geistige Eigentum anderer unseren Zuschauern präsentieren. In den USA ist unser Hobby so bekannt, dass einige Künstler dort Gnade vor Recht walten lassen und sich teilweise sogar auf diese Zusatz-Werbung freuen. Ähnlich wie mit FM Transmittern. Es wird einfach toleriert.
Bei uns geht sowas bei weitem nicht.

Das finde ich merkwürdig. Ich hab auf Youtube meine Corona Lightshow und in diesem Sia Mix ist Titanium auch dabei:

Bei mir wurde nix gesperrt.

Auch hier R. Schulz

Oder hier von Sony Music wurde nicht gesperrt:

Was hast Du bei der Beschreibung angegeben oder wie ist Dein Profil deklariert? Irgendwas gewerbliches?

Youtube hat sich vor einiger Zeit mit der Gema geeinigt und zahlt einen gewissen Gebührensatz. Es kann höchstens sein, dass Dein Video in anderen Ländern in denen die Musikrechte anders aufgeteilt oder geregelt sind, gesperrt ist.

Satansbraten, Du hast ja verdammt schöne Elemente gebaut. GEMA muss man in Deutschland zahlen, wenn man eine öffentliche Veranstaltung hält. Ich habe für meine Lichtershow keine öffentliche Veranstaltung, denn ich lade nur Freunde ein, rufe aber nicht öffentlich zur Besichtigung auf. In diesem Fall ist das eine private Veranstaltung und die Musik wird auf meinem Grundstück abgespielt aber nicht aufgeführt. Daher ist das kein Problem mit der GEMA für mich. Es hat nun tatsächlich eine Freigabe für mein Video gegeben, der Hinweis mit der Urheberrechtsverletzung ist verschwunden, mein Einwand zur Fair Use Policy wurde akzeptiert. Ich verlinke nun mal das Video, somit können interessierte Besucher schauen, wie Effekte in der Timeline und in der Preview aussehen. Ich werde dann zur Premiere das echte Video auch anhängen.

 

Schöne Sequenz! Ja das sehe ich auch so. Das ist eindeutig privat. Bei Deinem Preview ist es sowieso ja noch keine Aufführung, weshalb sich die Grage eigentlich nicht mal stellt.

 

Ich will nun doch auch wieder eine Lightshow machen... Die Schwägerin lässt auch nicht locker. 😀 Bei meinem Bruder... Da kommen Freunde und die Nachbarn und es ist ein Fest. Die Show läuft ja auch nicht täglich und immer, sondern nur an den Tagen an denen gefeiert wird. Das ist auch eindeutig privat. Da würde ich sogar klagen.

Boah, das wird noch ganz viel Arbeit! Ich ändere ja gerade alles und muss dann auch alle Squenzen neu machen.

Gruss

Ich hatte den Feiertag am Montag genutzt und aufgebaut. Ich muss noch alles verkabeln, das schaffe ich in der Woche leider nicht, wird also nächstes Wochenende erfolgen. So langsam wird die Zeit echt eng. Ich hoffe, dass wieder alles klappt. Man wird ja doch etwas nervös. Grüße in die Runde, Reiner

Hochgeladene Dateien:
  • Du musst dich anmelden um auf Uploads zugreifen zu können.

Wow, du bist schon weiter als ich. Wann soll es bei dir losgehen?
Bei deiner Vorbereitung bin ich mir sicher, dass alles passen wird 👍.

Ich fange Samstag mit dem Aufbau von Teil 1 von 3 an.

Ich hab auch noch sooo viel Arbeit vor mir und meine Schwägerin hätte gerne eine Lightshow zu Nikolaus.
Dabei muß ich auch noch die ganzen Sequenzen kreieren und alle Objekte an den Controllern konfigurieren und testen.
Ein Monat ist dann nicht viel.

Moin,

also am Feiertag Nachmittag habe ich aufgebaut. Das ging dann doch relativ flott.

Samstag nach dem Frühstück habe ich angefangen zu testen, ob alles sauber verkabelt ist und funktioniert.

Natürlich tat es das nicht. Die Tubes wollten nicht so recht. Die erst ja, die anderen nicht. In Vixen kann man beim Patchen an den Teensy einstellen, dass die Reihenfolge vertauscht wird. Das hatte ich letztes Jahr mit Tube 2 und 4 gemacht. Dadurch vertauscht sich oben und unten, und man kann die Elemente aneinander hängen. Das hält die Steuerleitungen kurz. Dieses Jahr hat es dazu geführt, dass die Farben dann nicht stimmen. Statt grün-gelb hatte ich an diesen Tubes grün-blau. Und ich habe es nicht hinbekommen, dass oben und unten auch stimmt. Die besagten Tubes standen auch noch auf dem Kopf. Das ändern am Setup bei Vixen ist Horror. Und so habe ich mir dann auch das Setup zerschossen. Da hat sich meine Backupstrategie bewährt. Vor jeder elementaren Änderung eine Kopie des Profilordners erstellen. Ich habe dann Samstag Abend die Tubes abgebaut und umgebaut. Den Stripe raus, und eine Pixelkette eingebaut. Dadurch habe ich statt 150 Pixel nur noch 50. Heute am Sonntag habe ich  dann in Vixen in der Preview das Element von der Anzahl der Pixel angepasst. Damit kommt das Programm klar. Das Vertauschen der Pixelreihenfolge beim Patchen wollte dennoch nicht funktionieren, daher habe ich die Elemente nochmal umgehangen und neu verkabelt. Letztlich funktioniert es jetzt. Ich hätte die Tubes besser auch als eigene Elemente erstellt und dann die Order der Pixel geändert. Das hätte mir jede Menge Ärger erspart. Nun muss ich mir fürs nächste Jahr für die Tubes was ausdenken. Ich denke ich bestelle die Stripe als Outdoor IP65. Und eine weitere Regel: Teste jedes Element jedes Jahr, ehe Du es einbaust ! Ich hatte heute auch noch eine Störung, bedingt durch eine defektes Verbindungskabel. Hier war ein kurzer Outdoor Stripe gold wert. Einfach kurz zwischengebaut bis das defekte Kabel gefunden war. Der Megatree hat seine eigene Stromversorgung, der Rest wird wie immer aus dem Keller gespeist, und oben verteilt. Für den Sound habe ich auch etwas aufgerüstet. Ich habe Outdoor Lautsprecher an einen anständigen Verstärker verbunden, das sollte diesmal nicht nach Blech klingen. Mein Entschluss nächstes Jahr auf XLights zu wechseln ist nur verfestigt worden. In Vixen schaffe ich es einfach nicht Sequenzen zu exportieren und beim Import neuen Elementen zuzuweisen. Das Prog stürtzt einfach ab. Änderungen am Setup nach einer Showsequenz ist nahezu unmöglich. Besonders ärgert mich, dass in einer internen Datenbank die Nummerierung der Elemente nicht zurückgesetzt wird. Löscht man Tube-2 kann man keine"neue" Tube-2 anlegen. Dadurch passt dann das Mapping nicht mehr, und beim öffnen einer Sequenz fehlen die Effekte des betroffenen Elements. Ich bin nun fertig mit meinem Setup, alles klappt wie es soll. Nun bleibt zu hoffen, dass die Show in Real Life auch etwas nach der Preview ausschaut. Ich werde dann bald ein Video drehen und hier einstellen. Ich hoffe bei euch läuft es besser und Ihr werdet auch alle fertig. Für nächstes WE habe ich den ersten großen Einkauf geplant. Glühwein, Würstchen, etc.. Grüße in die Runde, Reiner

 

Ach da fällt mir noch was ein. Ich habe dieses Jahr 4.000 Pixel. Im Teensy Arduino Setup hatte ich 1.000 Pixel pro Kanal angegeben, denn ich habe mit Megatree und großem Stern tatsächlich 1.000 Pixel an einem Kanal. Ich habe allerdings 5 Kanäle eingerichtet, und wunderte mich, warum der Megatree nicht leuchten wollte. Nun, bei 5 Kanälen und je 1.000 Pixel pro Kanal muss man eban auch 5.000 Pixel als Anzahl der Pixel in Arduino einstellen, sonst wird der letzte Kanal nicht genutzt. Und auch in Vixen muss dann bei der Konfig der Adressraum von 15.000 Channeln eingestellt werden. Das patchen mit Leerraum ist dann eine Wissenschaft für sich. Dazu habe ich mir eine Excel Tabelle gebaut, die automatisch die Patchpunkte für die Elemente berechnet.

 

 

 

 

Hochgeladene Dateien:
  • Du musst dich anmelden um auf Uploads zugreifen zu können.
VorherigeSeite 3 von 5Nächste